inter vlan routing with a layer 3 switch

MultilayerSwitch(config)# interface vlan 20
MultilayerSwitch(config-if)# ip address 10.0.20.1 255.255.255.0
MultilayerSwitch(config-if)# no shutdown

MultilayerSwitch(config)# interface vlan 30
MultilayerSwitch(config-if)# ip address 10.0.30.1 255.255.255.0
MultilayerSwitch(config-if)# no shutdown

4
1

                                    MultilayerSwitch(config)# vlan 20
MultilayerSwitch(config-vlan)# name RED 
MultilayerSwitch(config)# vlan 30
MultilayerSwitch(config-vlan)# name BLUE

MultilayerSwitch(config)# interface range eth2/0 - 2
MultilayerSwitch(config-if-range)# switchport mode access
MultilayerSwitch(config-if-range)# switchport access vlan 20

MultilayerSwitch(config)# interface range eth3/0 - 2
MultilayerSwitch(config-if-range)# switchport mode access
MultilayerSwitch(config-if-range)# switchport access vlan 30

4 (1 Votes)
0
Are there any code examples left?
Made with love
This website uses cookies to make IQCode work for you. By using this site, you agree to our cookie policy

Welcome Back!

Sign up to unlock all of IQCode features:
  • Test your skills and track progress
  • Engage in comprehensive interactive courses
  • Commit to daily skill-enhancing challenges
  • Solve practical, real-world issues
  • Share your insights and learnings
Create an account
Sign in
Recover lost password
Or log in with

Create a Free Account

Sign up to unlock all of IQCode features:
  • Test your skills and track progress
  • Engage in comprehensive interactive courses
  • Commit to daily skill-enhancing challenges
  • Solve practical, real-world issues
  • Share your insights and learnings
Create an account
Sign up
Or sign up with
By signing up, you agree to the Terms and Conditions and Privacy Policy. You also agree to receive product-related marketing emails from IQCode, which you can unsubscribe from at any time.
Creating a new code example
Code snippet title
Source